Unable to install newer version

How did we do?

If you're unable to install Replicated Sublevel Instances for a newer version of Unreal Engine, try the following steps:

  • Uninstall the plugin from previous versions of the engine (click the "Installed Plugins" link under each engine version).
  • Restart the Epic Games Launcher.
  • After restarting the launcher, try installing the plugin in the newer version of Unreal Engine.